Eurolite TMH-X12

Fixture not working as it should? Post it here and we'll check it out. Be precise with the fixture name as there are many with similar names.
Post Reply
Mauli41
Posts: 1
Joined: Wed Aug 03, 2022 7:56 am

Eurolite TMH-X12

Post by Mauli41 » Wed Aug 03, 2022 5:06 pm

Hi..
have a problem..
would like to control a eurolite tmh x-12 but it doesn't work at all..

- Movements do not respond at all (pan/tilt).
- not all colors either
- Gobos work quite well..
- all software updates done..

axell
Posts: 323
Joined: Sat Feb 12, 2022 8:52 am

Re: Eurolite TMH-X12

Post by axell » Tue Aug 09, 2022 4:04 pm

mmh, strange.. I checked the profile and the DMX table and I can't "see" why it shouldn't respond to Pan/Tilt. It is straight channel 1 (Pan) and channel 2 (Tilt), so it should move.

I loaded that profile on my Wolfmix and was checking the DMX out values, which are correct (check with HOME / SETUP / DMX values). I can see DMX values running up & down on channel 1 + 2, which means he is sending Pan & Tilt information to the head.

DMX Address are identical on X12 and on Wolfmix?
DMX Mode is identical on X12 and Wolfmix?
Have you assigned the X12 to a GROUP (A-H)?
Are the defaults of your X12 correct or did you change any setting here?
Can it be you loaded a wrong profile? The name for the working profile is LED TMH X-12.
Test again and load the 13 Channel Mode (Mode 1). (Mode 2 is just adding the uPan and uTilt). For a simple test, select MOVE FX, select the CIRCLE pattern, SPEED = 30%, PHASE = 0%, SIZE = 50%, FADE = 75% and see if it is moving

TomKa
Posts: 4
Joined: Wed Mar 15, 2023 9:36 pm

Re: Eurolite TMH-X12

Post by TomKa » Fri Sep 15, 2023 11:21 pm

Hey Guys,

I have the same problem with some x-12 moving heads. Everything is working instead of the movement. Did you fix it and if yes, how did you do it?

Cheers, TomKa

axell
Posts: 323
Joined: Sat Feb 12, 2022 8:52 am

Re: Eurolite TMH-X12

Post by axell » Mon Sep 18, 2023 5:26 pm

The profile is not optimized!
There are many channels I would not configure as that. In particular - and THAT is probably the reason for "no movements", the SPEED Channel (Ch 3) is set (as default) to the sloooooooooooooooowest) value possible, 255, but it should be set to "0".
Other issues are "cosmetics" like Colors in Color Wheel Presets, false Rotation Off Presets in Gobo Wheel, irregular (custom) Presets in Prism Rotation. Also Strobe is not using full potential.

I would rewrite this profile from scratch and make it work (if I want to work with the TMH-X12)

TomKa
Posts: 4
Joined: Wed Mar 15, 2023 9:36 pm

Re: Eurolite TMH-X12

Post by TomKa » Tue Jan 16, 2024 6:40 pm

Hey there,

I completely forgot to write an update on this post. I did a rewrite of the profile and created my own version of it. That solved the issue :)

Post Reply